General discussion



By henk ·
As a newcomer I have read your three articles about file-sharing permissions, 9 printed pages. is that on itself not a condemnation of MS, to make what was so simple in former versions, so complicated in XP?
In the meantime I am left with the problem that the laptop connected to my home server has on the sharing window 'make this folder private' ticked and greyed out. Has anyone an idea how I can get that tick out of the way?
Henk Schuthof

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Sorry, I just couldn't help it. :)

by DC_GUY In reply to condemnation?

Try FrontLine, HeartGuard, or Advantage.

Collapse -

Need Complex Sharing

by Deadly Ernest In reply to condemnation?

Yes you can ungrey that box, this happens because you have told the system to use Simple File Sharing.

Just go My Computer >> Tools >> Folder Options >> View tab -- scroll to the bottom of the window and untick the box beside the last option, Use simple file sharing. Then when you want to share a drive or folder you locate that resource, highlight it, right click to bring up the menu and choose Sharing and Security then just follow the screens and prompts.

And yes, like most things with MS you get the default option or a major discourse on it; and that is usually so badly written you need to understand what it is about before it makes sense.

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums