General discussion



By greychin ·
hi, the above error struck a healthy win2k pc 2 days ago. i tried all my tricks but failed to repair the os, had to reload again in new folder. anybody managed to recover or repair? could i repair registry manually? hard disk ok, tried in different case, swopped memory, still just crashes to bsod just after loading blocks. any ideas gratefully received...mart

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by Joseph Moore In reply to config_initialization_fai ...

Error Message:
STOP: 0x00000067 (parameter, parameter, parameter, parameter) CONFIG_INITIALIZATION_FAILED

This is a Windows 2000 Executive character-mode STOP message. Configuration initialization failed because the Registry could not allocate the pool needed to contain the Registry files. This can only happen during the relatively short period of time that the Windows 2000 Executive is being initialized, during phase 4 of Windows 2000 startup. There might be a problem with a device driver.

User Action:
If this is the first time you have booted after installing new hardware, remove the hardware and boot again. Check the Microsoft Hardware Compatibility List to verify that the hardware and its drivers are compatible with Windows 2000. For information about the hardware, contact the supplier. If you are installing Windows 2000 for the first time, check the Windows 2000 system requirements, including the amount of RAM and disk space required to load the operating system. Also, check the Hardware Compatibility List to verify that the system can run Windows 2000. If Windows 2000 is loaded and no new hardware has been installed, reboot with recovery options set to create a dump file. If the message continues to appear, select the Last Known Good option when you reboot. If there is no Last Known Good configuration, try using the Emergency Repair Disk. If you do not have an Emergency Repair Disk, contact your technical support group.

Collapse -

by greychin In reply to config_initialization_fai ...

thanks, but i have tryed all that, wondered if anybody had personally solved the problem and could offer a fix. would love to get the original os working. cheers mart

Related Discussions

Related Forums