Question

Locked

Crystal Reports hangs and blocks login window

By Bizzo ·
Hi, hope someone can help.

I support this server (Windows 2003 Std) which has MS .NET Framework 2.0, Crystal Reports 10.0.0.533, Oracle 10.1.

The problem is that over the past couple of days people have not been able to login, they connect via terminal services (or remote desktops) and get only the backgroud, not the "Log On to Windows" screen. I end up having to reboot the server, twice today already.

I've found out that just before this happens, there are several instances in the Application eventlog of:

Source: .NET Runtime
Category: None
Type: Error
Event I 0

and then a few:

Source: Application Hang
Category: (101)
Type: Error
Event I 1002
Description:
Hanging application crw32.exe, version 10.0.0.533, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Nothing out of the ordinary anywhere else. Once the application has hung, I can still ping the server, connect remotely to computer management, still connect via iLo. All Terminal Service services seem to be OK and running, but still the "Log On to Windows" windows doesn't appear.

No-one here seems to be able to shed any light on it, and I can't find any information anywhere.

Can anyone here help?

Thanks.


Andy.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

same problem

by denise.mcmillan In reply to Crystal Reports hangs and ...

We're having the same problem. This error is in the event log when user trying to open Crystal Reports gets message: Server is busy"
Our server performance is very slow recently with nothing we can see to account for it.
Hope that someone answers this. I appreciate any ideas. Thanks!

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums