General discussion

Locked

DCC Send

By Daz'n'Ash ·
I use mIRC to chat with friends and family abroad and we often share pictures and home videos, however, the problem is as follows...
I use ADSL connection and for whatever reason, I cannot DCC send files of any size or type. I can recieve them, we have checked thorugh all possible settings in the mIRC scripts to no avail.

I have added virtual servers to my modem settings, but still cannot send.

Operating system is Windows 2000 Professional and XP Professional.

256/64 ADSL connection

1 Gig DDR Ram.
80gig HDD with lots of free space.

AMD Barton 2500+ CPU

Anything else?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by MCS-1 In reply to DCC Send

I assume you have tried DCCing to more than one person or party? If not, the problem could be on their end. I have never had a firewall issue with IRC, but if you are behind one, try taking it down during the testing stage and see what happens. Had a customer once who was behind a NAT with his router, but still insisted on running ZoneAlarm - many, many connection problems.
If you need somebody else to test with, email me and we'll play DCC games.

Collapse -

by Daz'n'Ash In reply to

This problem happens with whomever I try to send files to. No matter what size, small or large, just cannot send. I have tried taking down the firewall and trying to send without success. Not using NAT configuration, so I doubt that is a problem.

Collapse -

by kfrank615 In reply to DCC Send

I also use mIRC. In the past one of the main causes of DCC failure was the ip address. To solve this problem we had to go to "local info", delete info in the two boxes for ip address and local host, then reconnect to the IRC server. This usually solved the problem

Collapse -

by Daz'n'Ash In reply to

Tried that, still doesn't work

Collapse -

by Daz'n'Ash In reply to DCC Send

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums