Question

Locked

Dell PowerEdge TOE settings

By Dumphrey ·
I have been trying to ferret out some problems with Vista clients connecting to our exchange server while here on the LAN. OWA from the internet works fine.
I put a sniffer (wireshark) on the local Vista machine and captured traffic between it and the server. Consistently I get an error TCP_CHECKSUM_INCORRECT. This is source "Vista" Destination "Exchange". After expanding the text in the details pane, I see it saying this can be caused by a tcp checksum offload. Would this be causing the intermittent connections between Vista clients and exchange we are seeing?
Exchange 2003 sp2, running on Server 2003 sp1. PowerEdge 2850.
And would I need to set the TOE settings in the server bios or the card bios? Or can they be changed in the driver settings?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Remove it!

by Stizzed In reply to Dell PowerEdge TOE settin ...

Best luck I had with TOE on a PowerEdge Server was physically disabling it. On the mainboard is an RJ11 Plug which disables the TOE on the interface. After trying many configuration recommendations from Dell I finally removed the plug and WOW! all the problems vanished.

Good Luck!

BTW: Most Dell PowerEdge Servers you order today have an option to remove (disable) TOE when you order it <smyle>...

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums