General discussion

Locked

Disappearing COM5!!!!

By Cazen ·
Heres the background. I installed NT Workstation 4.0 on a Primary partition. I then created another primary partition and made it active and installed 98se. So far so good. After the usual 98 tweaking and installing PowerArchiver2000 to access my zips I setup ICS to share internet with my wife on my home 10/100 LAN. Everything working good at this point. Next installed ICS Configuration from http://www.practicallynetworked.com/sharing/icsconfiguration.htm. Next installed Remote Modem Utilities from http://www.twiga.fsbusiness.co.uk/download.htm. Next installed Critical Updates package, IE5 tools.

After last re-boot my software COM5 has disappeared rendering my Viking 56KLP-V modem useless. Add Hardware wizard finds nothing. Tried deleting the modem and re-running check and now have no modem.!

Help.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Disappearing COM5!!!!

by dmiles In reply to Disappearing COM5!!!!

This will happen with some modems when using NT,because NT does not support PnP
It is also a problem if the service packs are installed before the modem
Try removing the card from the computer and then reinstall,assign other drivers to comports toforce the installation to COM 5.
Install your modem before installing the service packs.Hope thsi Helps

Collapse -

Disappearing COM5!!!!

by Cazen In reply to Disappearing COM5!!!!

NT is not the problem here. Win98se has dropped the com port.

Collapse -

Disappearing COM5!!!!

by Ian Boothby In reply to Disappearing COM5!!!!

This defies logic, but it happened to me. This is what I had to do.

Physically remove modem from PC.
Re-boot and remove all installed modem software from drive (dont forget HSF!).
Remove ALL COMs witha number of 3 or higher from system.
Re-boot, check there are only COMs 1 & 2, and no reference to any software or Modems.
Shut down, power off.
Re-connect the modem and re-boot. Hopefully W should then find it - worked for me!
Good luck!

Collapse -

Disappearing COM5!!!!

by Cazen In reply to Disappearing COM5!!!!

Your right - it defies logic. I couldn't wait for an answer to be connected so I did a complete re-install of everything, starting with fdisk. Makes me wish my hardware was Linux supported. I followed a slightely different install order and everythings working now. It may (likely) be due to installing the security updates after ICS and modem utilities. In any case, your answer would most likely have worked for me also. Thanks.

Collapse -

Disappearing COM5!!!!

by Cazen In reply to Disappearing COM5!!!!

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums