General discussion

Locked

DMA & SATA

By obertm ·
How do I enable DMA on SATA hard drive. I m running Suse Linux Enterprise server 9 with SP4. The command hdparm -d1 /dev/hda works only with ide hard drives. I need to enable dma for SATA. ?????

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Good question, I always thought ir was part of the default SATA

by Deadly Ernest In reply to DMA & SATA

set up and didn't need special enabling.

Collapse -

sda

by seanferd In reply to DMA & SATA

dev/hda right, is only for IDE.

You'll want dev/sda, obviously. But DMA should be enabled automatically, I'd think, due to BIOS and OS device detection.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums