Question

  • Creator
    Topic
  • #2271066

    DNS and Exchange dont start on boot

    Locked

    by midnightstorm ·

    Hi All

    Our PDC (Server 2003) has DNS and Exchange installed on it. However when it reboots I have to unplug the network cable and then let it reboot. If I dont do this then the DNS service does not start. However the Exchange services have to be manually started.

    How can I get all the services to start without unplugging any network cables?

All Answers

  • Author
    Replies
    • #2588374

      Clarifications

      by midnightstorm ·

      In reply to DNS and Exchange dont start on boot

      Clarifications

    • #2588316

      event viewer

      by churdoo ·

      In reply to DNS and Exchange dont start on boot

      Now here’s a new one! There must be some errors generated when DNS attempts to start with the patch cable plugged in. You do have a static IP on this interface, right?
      Post information relative to the errors generated in event viewer.

      • #2587602

        event view errors unhelpful

        by midnightstorm ·

        In reply to event viewer

        Hi there

        The event viewer just states that a service did not start during boot up.
        Yes there is a static IP in place.
        I will be restarting the servers tomorrow and so will check the event log thoroughly.

        Does DNS not have any other logs?

    • #2600017

      DNS

      by tcowles1 ·

      In reply to DNS and Exchange dont start on boot

      Have you ever considered installing DNS on multiple servers.

Viewing 2 reply threads