General discussion

Locked

DNS Not resolving when on VPN

By Anqara05 ·
recently Users that VPN to the network, are unable to resolve hostnames of machines in the network. when using the IP address of the hosts they can connect to them fine.
So something got messed up with the DNS but can't put my finger on it. Nothing was changed on the client's machine nor on the RAS server.

Any help is much appreciated.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Did Somebody

by The 'G-Man.' In reply to DNS Not resolving when on ...

change the VPN / firewall rules?

Collapse -

Nope

by Anqara05 In reply to Did Somebody

If anybody would change anything it will be me.
I'm checking couple settings, to see if anything changes on the VPN connections.

Collapse -

I have that issue with XP

by ajohansson In reply to DNS Not resolving when on ...
Collapse -

To resolve this

by Anqara05 In reply to I have that issue with XP

I added the DNS suffix on the VPN connection properties. Now clients are able to Resolve LAN hostnames while on the VPN. it seems like a workaround, but it works and i will leave it there as a solution.

Collapse -

Maybe permissions issue

by Darby38 In reply to To resolve this

Could be Vista permissions preventing the route form being added.

Collapse -

Nope

by Anqara05 In reply to Maybe permissions issue

All the machines are XP.

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums