General discussion

Locked

Drive recognised but cannot read

By shantie ·
System zapped in storm,replaced new motherboard, Cpu, PSU,modem. System has 4 drives, Master/slave hard drives, Cd Burner and DVD drive. Main drive running Win2000Pro. After setting up new motherboard, tried booting up but lots or error messages. Customer supplied copy Win2000pro & WinXPpro.(said he had originals but damaged) Tried to boot from these but could not. Formatted and installed Win98 then upgraded to Win2000, okay that all went well but the slave drive, detected in Bios and device manager was not in W/Explorer. DeviceManager properties, device usage for Master drive was enabled, but Slave was blanked out, could not enable or disable. I take it this means detects slave drive but cannot read it. Even in DOS slave not detected.Change slave to master drive on its own, I can boot to Dos and drive is there, Customers Brother Tech Teacher has made mutiple partitions on this slave drive and customer does not want to loose data. I have tried 98/2000/XP none can read this drive. Win98 being Fat32 & Win2000 Ntfs. The drive might have been zapped also, or could it be that I had to install Win98 first. The slave has no operating system and no Active partitions, just Dos, extended Dos and Extended logical partitions. I have given the computer back now and the slave drive has been sent to the Tech Teacher to figure out but still annoying me. Any suggestions

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums