General discussion

Locked

DSL problems

By it_jp ·
Don't know if this is the right forum for my question.

I have shared a dsl line between three computers, using a 4-port linksys router. Everytime I type the url of a non-existent page, I get disconnected. When try clicking on a link the "connect" box popsup. Of course, that's solved by clicking on "connect" and it goes through... but is' anoying.

Can anyone comment on this ?

Thank you very much!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Settings

by TheChas In reply to DSL problems

You need to check the router settings.

For whatever reason, the Linksys router works best with DSL when you set the connection to keep alive.

Chas

Collapse -

by rsanchezp In reply to DSL problems

Update the firmware of your router. Its a must.

Newest update firmware is:
12/13/2002 New Firmware Version : 1.44.2

Enable PPPoE on the router Setup page and enter your Username and Login into the boxes provided on the router Setup page.

Disable or remove any PPPoE client applications (Access Manager) from your Client computers.

Your router will take care of the logins.

Collapse -

Check IE Settings

by sharpseven In reply to DSL problems

I'm not sure I understand your problem, but I've had something similar when I switched from dial-up to ADSL.
Open IE, from the menu select Tools | Internet Options, click the Connections tab. Make sure you have 'Never dial a connection' selected; click on the LAN Settings... button an adjust as necessary.

Best of luck.

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums