Question

Locked

EI 8 crashes when accessing "WEB Access"

By avital.kidron ·
Hi,

1. When I'm away from my office, I use Microsoft Outlook Web Access to view my exchange mail. I use now a HP pavilion dv6000 laptop and Vista home. (I had no problem when I used Windows XP)
2. When I?m running IE8 to access the exchange server by WEB Access, I can read the Hebrew letters of the FOLDERS titles, on the mail subject line and the mail buddy. However, when I try to replay or forward the mail to others the EI crashes immediately. I have installed hot fix on the server, but it did not help.
3. When I?m running FireFox or Google chrome to access the exchange server by WEB Access, I cannot read any Hebrew letters of the FOLDERS titles, or on the mail subject line - They all apprise as "??????????" marks.

4. Moreover, although i can read at first the Hebrew letters of the mail buddy, when I try to forward the mail to others, the Hebrew letters turn to "??????????" marks, and are sent as such.

5. Can anyone advise how to resolve this problem?

6. I will appreciate sanding a copy of the answer to be send directly to my mail address avital@kaplex.com


regards,

Avi

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

downgrade

by unhappyuser In reply to EI 8 crashes when accessi ...

I've been reading about IE8 issues recently. Most people are going back to IE7 until MS fixes the issues that they are having. That's my suggestion to you. If you can't or would rather not I suggest contacting MS to see if they can help you. Your issue is pretty specific and I don't know if they'd be helpful or not.

Good luck.

EMD

Collapse -

Check to see

by Jacky Howe In reply to EI 8 crashes when accessi ...

if you have a Spam Filter enabled as it may be causing problems.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums