Question

Locked

Error creating Web application SharePoint 2007

By kojeeman ·
Hi all,

We have deployed a MOSS 2007 (SP1) server which connects to a SQL DB server. All roles are running on the single MOSS server. There are about 6 web applications previously made, however when we want to create a new web application, we are receiving the following error half way through the creation process.

The specified schedule recurrence string is invalid: 1. at Microsoft.SharePoint.SPSchedule.FromString(String recurrenceValue)
at Microsoft.SharePoint.Administration.SPJobDefinition.set_Recurrence(String value)
at Microsoft.SharePoint.Administration.SPTimerJobConfig.AddJobDefsForWssWebApp(SPWebApplication wa)
at Microsoft.SharePoint.Administration.SPWebApplication.CreateDefaultInstance(SPWebService service, Guid id, String applicationPoolId, IdentityType identityType, String applicationPoolUsername, SecureString applicationPoolPassword, String iisServerComment, Boolean secureSocketsLayer, String iisHostHeader, Int32 iisPort, Boolean iisAllowAnonymous, DirectoryInfo iisRootDirectory, Uri defaultZoneUri, Boolean iisEnsureNTLM, Boolean createDatabase, String databaseServer, String databaseName, String databaseUsername, String databasePassword, SPSearchServiceInstance searchServiceInstance, Boolean isPaired, Boolean autoActivateFeatures)
at Microsoft.SharePoint.ApplicationPages.ExtendVirtualServerPage.BtnSubmit_Click(Object sender, EventArgs e)
at System.Web.UI.WebControls.Button.OnClick(EventArgs e)
at System.Web.UI.WebControls.Button.RaisePostBackEvent(String eventArgument)
at System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument)
at System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument)
at System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData)
at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)

Using STSADM we receive the same error: The specified schedule recurrence string is invalid: 1

Google did not help much identifying the issue at hand, neither did the SharePoint LOGS as they do show that access mapping was configured properly as can seen below:

Attempting to add Alternate Access Mapping http://<url>:<port> in zone Default. Web application affected: <WebApp name>. Current user: <domain>\<user>.
09/22/2009 13:07:36.43 w3wp.exe (0x1100) 0x10F0 Windows SharePoint Services Topology 5428 Information Alternate Access Mapping successfully updated. Web application affected: <WebApp name>. Current user: <domain>\<user>.

Nothing else related to the creation of the web application is displayed in the LOGS, not even any error messages after that.

Closed thing on the net i could find was the following URL:
http://metahat.blogspot.com/2008/04/specified-schedule-recurrence-string-is.html but this seems to be for the alerts job.

Any one else encountered this? Or knows what is going on?

Help appreciated.

Thanks.

Ram

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Share your knowledge

Related Discussions

Related Forums