Question

Locked

Error message when trying to RDP into a Terminal Server

By luv2bike2 ·
This is happening on one computer: Dell Optiplex GX280, Windows XP, SP3, Pro Edition, up to date on MS Updates, .

The server is a Dell PowerEdge 2950, Windows Server 2003 R2 Standard Edition SP2, up to date on MS Updates, Terminal Server

Problem:
When ever a domain user logs into the above computer, and tries to RDP into the Terminal Server, the following error message appears:

The remote computer disconnected the session because of an error in the licensing protocal. Please try connecting to the remote computer again or contact your server administrator.

When I log in as a Domain Administrator on that computer, I have no problem what so ever, i can RDP into the Terminal Server.

The Domain users have no problem if they RDP into any of the other servers from that computer, it is just RDPing into the Terminal Server on that one computer.

I downloaded, installed and (quick and full) scanned the computer with MalwareBytes and there were no infections. Our Antivirus (trend micro) program did not find any issues.

I went into Safe Mode with Networking and the error message still appeared.

Is there anything else I should try before I format and install XP all over again?

if there is any other information that you need please ask and I will get it for you.
Thanks so much!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Licensing Issues?

by M@gnesium In reply to Error message when trying ...

Here is one possible solution:

http://www.techbuzz.in/how-to-fix-the-remote-computer-disconnected-the-session-because-of-an-error-in-the-licensing-protocol.php

Collapse -

Registry Keys

by luv2bike2 In reply to Licensing Issues?

Thank you for your Suggestion Madhu!

Deleting keys and subkeys in Registery file did not work, however the suggestion at the end of the solution worked for me. I exported the registry key/subkeys from my working computer and imported them into the computer that was having the problem and it worked.

Thanks again for your suggestio! Madhu!

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums