Firewall setting

By dhar.mithun ·
The following error message I receive when I start Firewall option from the control panel:

Windows firewall settings cannot be diplayed because the associated service is not running. Do you want to start the windows firewall/Internet Connection Sharing (ICS) sevice?

When I click on Yes button, it fails to start the ICS service.

So, how can the problem be resolved? please suggest.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Try and re-install your Anti-virus and firewall to fix this issue..

by Peconet Tietokoneet In reply to Firewall setting
Collapse -


by Wireeater In reply to Firewall setting

Goto the start menu and goto run. Type in services.msc.

Your window service properties window will open. Scroll down to Windows Firewall/Internet Connection Sharing (ICS)and double click it.

When it opens make sure it is set to automatic. As well, the start button is not grayed out, try and start it. If it is grayed out, but the stop is not, then click the stop button and wait for the service to end, then click start again to re-initiate it.

If you are running a 3rd party virus/firewall program then it could be disabling it as well...

Collapse -

service dependencies

by seanferd In reply to Firewall setting

make sure these other services are enabled and running:

Network Connections
Windows Management Instrumentation
Remote Procedure Call

Related Discussions

Related Forums