General discussion

Locked

Floppy Drive stop working in Windows

By count_zarovich ·
The message is, a is anaccessible, but it works in Dos. I check the drive, and work in other pc, the cable were ok, driver's ok, the IDE controller ok, because it work in Dos. So I clean the HD- re-installed all the OS again, and still the same problem. and I know that it has to be in Windows. The day before the drive was working perfect, and i didn't make any change...

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Floppy Drive stop working in Windows

by dmiles In reply to Floppy Drive stop working ...

Open the CMOS control panel to the Bios and check the configuration to make sure that floppy is enabled in configuration,it should list the A-3.5 AND B-5.25
Then chek the cables again to make sure that you have the pin 1 orientation correct,try oneway then the other.

Collapse -

Floppy Drive stop working in Windows

by count_zarovich In reply to Floppy Drive stop working ...

The question was auto-closed by TechRepublic

Collapse -

Floppy Drive stop working in Windows

by putvers In reply to Floppy Drive stop working ...

hi...try this

Check the floppy controller using the ?Safe Mode? - Start Windows in ?Safe Mode? and try to access the floppy drive. To start Windows 95 in ?Safe Mode?, restart the computer, then press the <F8> key when you see the message ?Starting Windows 95?. Then choose ?Safe Mode? from the Startup Menu. To start Windows 98 in ?Safe Mode?, restart your computer, press and hold down the <Ctrl> key after your computer completes the Power-On Self-Test (POST), and then choose ?Safe Mode? from the Startup Menu. If you can access the floppy drive in ?Safe Mode?, follow these steps:

? Right-click the My Computer icon from your desktop, then click Properties on the menu that appears.

? Click the Device Manager tab, then double-click the Floppy Disk Controllers entry.

? Highlight the floppy disk controller for the drive you are having problems with, then click Properties.

? In Windows 95, click the ?Original Configuration (Current)? check box toclear it. In Windows 98, click the ?Disable In This Hardware Profile? check box to select it. This disables the Windows protected-mode driver for the floppy disk drive controller.

? Click OK and restart Windows normally.

Collapse -

Floppy Drive stop working in Windows

by count_zarovich In reply to Floppy Drive stop working ...

The question was auto-closed by TechRepublic

Collapse -

Floppy Drive stop working in Windows

by csmith In reply to Floppy Drive stop working ...

There is nothing wrong with the floppy drive.
Also check the BIOS setting Swap Floppy Drive
It can cause tis problem if enabled.
While you are in the BIOS enable Seek Floppy on Boot. This sometimes straightens out Windows. (You can disable it, ifthe noise bothers you, once Windows figures out the Floppy is installed.
Regards, Chris

Collapse -

Floppy Drive stop working in Windows

by count_zarovich In reply to Floppy Drive stop working ...

The question was auto-closed by TechRepublic

Collapse -

Floppy Drive stop working in Windows

by jereg In reply to Floppy Drive stop working ...
Collapse -

Floppy Drive stop working in Windows

by count_zarovich In reply to Floppy Drive stop working ...

The question was auto-closed by TechRepublic

Collapse -

Floppy Drive stop working in Windows

by count_zarovich In reply to Floppy Drive stop working ...

This question was auto closed due to inactivity

Back to Desktop Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums