General discussion

Locked

Forwarding only works internally!!

By e_canaan ·
One user on our network(Exchange 2003), wants his email to be forwarded to his Blackberry account since he has to stay connected while on the road.

I went trough all the proper steps and set it up; I created a mail-enable contact wiht an SMTP email(username@blackberry....) and in the user's settings I told Exchange to forward and keep a copy.
However, He only gets the Email that is sent localy, within the office. Any external Email sent to his exchange box doesn't get forwarded.
It's very frustrating.

Note: I noticed today that I can see all the messages in "Exch System Manager" -->Admin Groups--> server-> "Queues"->Organization SMTP connector (local routing).

Why are the messages stuck there??

Please help!!!!!!!!!!!

Thanks in advance.
E.Canaan

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by lwebb In reply to Forwarding only works int ...

We had a similar problem and while I can't definatively answer yours, I may be able to provide clues.

When an email comes in, it generates additional email with a .dat attachment which gets sent to Blackberry's servers and I believe that gets deleted automatically on the Outlook client.
Anyway, these email .dat attachments fly back and forth from your Exch to Blackberry.net to the device itself via their cel network. That's how the thing works.

Now, we hosed a user with Panda. I turned on Panda's filtering (Hey, filtering is good right? The Users were whining about SPAM...)
Anyhow, Panda didn't like the .dat files because they were "dangerous MIME types" and deleted them automatically.

You may want to check how your filtering is set up. It's possible it's being blocked at one of the gates and winding up stuck in the queue.

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums