Question

Locked

Frame Relay Pinging Question (long)

By deli1845 ·
I have 3 routers. R26 (172.22.2.26), R28 (172.22.28), R261 (172.22.2.27), connected to a FR Switch, R36FR. Everything worked well when R26 and R28 are connected, but after adding in the 3rd router (R261) into the equation the 1st router stopped pinging the frame relay connections. The R26 also has a T1 connection (172.22.2.11 connected with a T1 crossover cable) with R1720 (172.22.2.17) and that pings fine.

ALL the interfaces and protocols are showing to be up and running, frame relay pvc/lmi status all appears to be normal.

The R28 and R261 can ping not only each other, but also R26 and R26 will send reply, but R26 doesn't ping R28 and R261!! (crazy, eh?)

I have wiped the routers and started from scratch but problem persists.

Any thing I am doing wrong?

Configurations Below:
---------------------------------------------------------

R26#
R26#sh ip int bri
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.1.26 YES manual up down
Serial0/0 172.22.2.11 YES manual up up
FastEthernet0/1 unassigned YES manual administratively down down
Serial0/1 172.22.2.26 YES manual up up
R26#
R26#sh run
Building configuration...

Current configuration : 1946 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R26
!
boot-start-marker
boot-end-marker
!
enable secret
enable password
!
no aaa new-model
clock timezone PCTime -5
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
no ip domain lookup
!
!
!
interface FastEthernet0/0
ip address 192.168.1.26 255.255.255.0
speed auto
full-duplex
no mop enabled
!
interface Serial0/0
description TO R1720 on T1
ip address 172.22.2.11 255.255.255.0
encapsulation ppp
fair-queue
service-module t1 clock source internal
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
ip address 172.22.2.26 255.255.255.0
encapsulation frame-relay
dce-terminal-timing-enable
cdp enable
frame-relay map ip 172.22.2.26 260 broadcast
frame-relay map ip 172.22.2.27 260 broadcast
frame-relay map ip 172.22.2.28 261 broadcast
frame-relay interface-dlci 260
frame-relay interface-dlci 261
no frame-relay inverse-arp
frame-relay lmi-type ansi
!
!
ip http server
no ip http secure-server
!
!
control-plane
!
!
!
line con 0
exec-timeout 360 0
line aux 0
line vty 0 4
session-timeout 360
access-class 23 in
exec-timeout 360 0
privilege level 15
password ?
logging synchronous
login
transport input telnet udptn ssh
line vty 5 14
session-timeout 360
access-class 23 in
exec-timeout 360 0
logging synchronous
login
transport input telnet ssh
line vty 15
session-timeout 360
access-class 23 in
exec-timeout 360 0
logging synchronous
login
transport input telnet ssh
!
!
end

R26#
R26#sh fram pvc

PVC Statistics for interface Serial0/1 (Frame Relay DTE)

Active Inactive Deleted Static
Local 2 0 0 0
Switched 0 0 0 0
Unused 0 0 0 0

DLCI = 260, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/1

input pkts 256 output pkts 261 in bytes 77957
out bytes 82333 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 241 out bcast bytes 80253
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 04:01:46, last time pvc status changed 04:01:12

DLCI = 261, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/1

input pkts 261 output pkts 272 in bytes 80646
out bytes 83433 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 241 out bcast bytes 80253
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 04:01:49, last time pvc status changed 04:01:14
R26#
R26#sh fram lmi

LMI Statistics for interface Serial0/1 (Frame Relay DTE) LMI TYPE = ANSI
Invalid Unnumbered info 0 Invalid Prot Disc 0
Invalid dummy Call Ref 0 Invalid Msg Type 0
Invalid Status Message 0 Invalid Lock Shift 0
Invalid Information ID 0 Invalid Report IE Len 0
Invalid Report Request 0 Invalid Keep IE Len 0
Num Status Enq. Sent 1449 Num Status msgs Rcvd 1449
Num Update Status Rcvd 0 Num Status Timeouts 0
Last Full Status Req 00:00:22 Last Full Status Rcvd 00:00:22
R26#
R26#ping 172.22.2.26

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.22.2.26, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R26#ping 172.22.2.27

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.22.2.27, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R26#ping 172.22.2.28

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.22.2.28, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R26#

---------------------------------------------------------


R261#
R261#sh ip int bri
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.1.21 YES NVRAM up down
Serial0/0 172.22.2.27 YES manual up up
FastEthernet0/1 unassigned YES NVRAM administratively down down
R261#
R261#sh run
Building configuration...

Current configuration : 1568 bytes
!
version 12.4
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R261
!
boot-start-marker
boot-end-marker
!
enable secret
enable password
!
no aaa new-model
!
resource policy
!
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
no ip domain lookup
!
!
interface FastEthernet0/0
ip address 192.168.1.21 255.255.255.0
speed auto
full-duplex
no mop enabled
!
interface Serial0/0
ip address 172.22.2.27 255.255.255.0
encapsulation frame-relay
dce-terminal-timing-enable
cdp enable
frame-relay map ip 172.22.2.26 271 broadcast
frame-relay map ip 172.22.2.27 270 broadcast
frame-relay map ip 172.22.2.28 270 broadcast
frame-relay interface-dlci 270
frame-relay interface-dlci 271
no frame-relay inverse-arp
frame-relay lmi-type ansi
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
!
control-plane
!

!
line con 0
session-timeout 360
exec-timeout 360 0
logging synchronous
line aux 0
line vty 0 4
session-timeout 360
exec-timeout 360 0
password sanjose
logging synchronous
login local
transport input all
line vty 5 15
session-timeout 360
exec-timeout 360 0
logging synchronous
login local
transport input all
!
!
end

R261#sh int s0/0
Serial0/0 is up, line protocol is up
Hardware is PowerQUICC Serial
Internet address is 172.22.2.27/24
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation FRAME-RELAY, loopback not set
Keepalive set (10 sec)
LMI enq sent 6437, LMI stat recvd 6437, LMI upd recvd 0, DTE LMI up
LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
LMI DLCI 0 LMI type is ANSI Annex D frame relay DTE
FR SVC disabled, LAPF state down
Broadcast queue 0/64, broadcasts sent/dropped 6633/0, interface broadcasts 2401
Last input 00:00:08, output 00:00:08, output hang never
Last clearing of "show interface" counters 17:58:06
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1158 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
8521 packets input, 774303 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
13126 packets output, 1004491 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up

R261#
R261#sh fram pvc

PVC Statistics for interface Serial0/0 (Frame Relay DTE)

Active Inactive Deleted Static
Local 2 0 0 0
Switched 0 0 0 0
Unused 0 0 0 0

DLCI = 270, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0

input pkts 1085 output pkts 3405 in bytes 344564
out bytes 471015 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 3365 out bcast bytes 466855
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 17:58:21, last time pvc status changed 17:23:06

DLCI = 271, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0

input pkts 1001 output pkts 3285 in bytes 329805
out bytes 443978 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 3270 out bcast bytes 442418
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 17:58:18, last time pvc status changed 03:58:06
R261#
R261#sh fram lmi

LMI Statistics for interface Serial0/0 (Frame Relay DTE) LMI TYPE = ANSI
Invalid Unnumbered info 0 Invalid Prot Disc 0
Invalid dummy Call Ref 0 Invalid Msg Type 0
Invalid Status Message 0 Invalid Lock Shift 0
Invalid Information ID 0 Invalid Report IE Len 0
Invalid Report Request 0 Invalid Keep IE Len 0
Num Status Enq. Sent 6443 Num Status msgs Rcvd 6443
Num Update Status Rcvd 0 Num Status Timeouts 0
Last Full Status Req 00:00:45 Last Full Status Rcvd 00:00:45
R261#ping 172.22.2.26

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.22.2.26, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/33/36 ms
R261#ping 172.22.2.27

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.22.2.27, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 64/65/68 ms
R261#ping 172.22.2.28

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.22.2.28, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/33/36 ms
R261#

---------------------------------------------------------

R28#
R28#sh ip int bri
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.1.15 YES NVRAM up down
FastEthernet0/1 192.168.1.17 YES NVRAM up up
Serial0/2/0 172.22.2.28 YES manual up up
R28#
R28#sh run
Building configuration...

Current configuration : 2365 bytes
!
! Last configuration change at 09:30:16 PCTime Thu Mar 12 2009
! NVRAM config last updated at 09:30:33 PCTime Thu Mar 12 2009
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R28
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret
enable password
!
clock timezone PCTime -5
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
no ip domain lookup
ip ips po max-events 100
no ftp-server write-enable
!
!
interface FastEthernet0/0
ip address 192.168.1.15 255.255.255.0
speed auto
full-duplex
no mop enabled
!
interface FastEthernet0/1
description CONN to R26 Router
mac-address 0012.7f4e.1e0b
ip address 192.168.1.17 255.255.255.0
speed 100
full-duplex
!
interface Serial0/2/0
ip address 172.22.2.28 255.255.255.0
encapsulation frame-relay
cdp enable
frame-relay map ip 172.22.2.26 280 broadcast
frame-relay map ip 172.22.2.27 281 broadcast
frame-relay map ip 172.22.2.28 280 broadcast
frame-relay interface-dlci 280
frame-relay interface-dlci 281
no frame-relay inverse-arp
frame-relay lmi-type ansi
!
ip classless
!
!
control-plane
!
!
!
line con 0
session-timeout 1200
exec-timeout 1200 0
logging synchronous
line aux 0
line vty 0 4
session-timeout 1200
exec-timeout 1200 0
password
logging synchronous
login
transport input all
line vty 5 6
session-timeout 1200
exec-timeout 1200 0
logging synchronous
login
transport input all
line vty 7 15
session-timeout 1200
exec-timeout 1200 0
privilege level 15
logging synchronous
login local
transport input all
!
end

R28#
R28#sh int s0/2/0
Serial0/2/0 is up, line protocol is up
Hardware is GT96K Serial
Internet address is 172.22.2.28/24
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation FRAME-RELAY, loopback not set
Keepalive set (10 sec)
LMI enq sent 6431, LMI stat recvd 6431, LMI upd recvd 0, DTE LMI up
LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
LMI DLCI 0 LMI type is ANSI Annex D frame relay DTE
FR SVC disabled, LAPF state down
Broadcast queue 0/64, broadcasts sent/dropped 2012/0, interface broadcasts 0
Last input 00:00:03, output 00:00:00, output hang never
Last clearing of "show interface" counters 18:03:09
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/2/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1158 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
10955 packets input, 906428 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
8519 packets output, 753806 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 output buffer failures, 0 output buffers swapped out
2 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up

R28#
R28#sh fram pvc

PVC Statistics for interface Serial0/2/0 (Frame Relay DTE)

Active Inactive Deleted Static
Local 2 0 0 0
Switched 0 0 0 0
Unused 0 0 0 0

DLCI = 280, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/2/0

input pkts 1120 output pkts 1003 in bytes 334931
out bytes 319208 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 968 out bcast bytes 315568
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 18:00:37, last time pvc status changed 03:54:32

DLCI = 281, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/2/0

input pkts 3401 output pkts 1081 in bytes 470000
out bytes 343260 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 1040 out bcast bytes 339040
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 18:00:29, last time pvc status changed 17:19:45
R28#
R28#sh fram lmi

LMI Statistics for interface Serial0/2/0 (Frame Relay DTE) LMI TYPE = ANSI
Invalid Unnumbered info 0 Invalid Prot Disc 0
Invalid dummy Call Ref 0 Invalid Msg Type 0
Invalid Status Message 0 Invalid Lock Shift 0
Invalid Information ID 0 Invalid Report IE Len 0
Invalid Report Request 0 Invalid Keep IE Len 0
Num Status Enq. Sent 6426 Num Status msgs Rcvd 6426
Num Update Status Rcvd 0 Num Status Timeouts 0
Last Full Status Req 00:00:54 Last Full Status Rcvd 00:00:54
R28#

R28#ping 172.22.2.26

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.22.2.26, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/32/36 ms
R28#ping 172.22.2.27

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.22.2.27, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/32/36 ms
R28#

---------------------------------------------------------

Frame Relay Switch

R36FR#
R36FR#sh ip int bri
Interface IP-Address OK? Method Status Protocol
Ethernet0/0 192.168.1.10 YES manual up up
Serial1/0 unassigned YES manual up up
Serial1/1 unassigned YES manual up up
Serial1/2 unassigned YES manual up up
Serial1/3 unassigned YES manual administratively down down
Serial1/4 unassigned YES manual administratively down down
Serial1/5 unassigned YES manual administratively down down
Serial1/6 unassigned YES manual administratively down down
Serial1/7 unassigned YES manual administratively down down
R36FR#
R36FR#sh run
Building configuration...

Current configuration : 2090 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R36FR
!
boot-start-marker
boot-end-marker
!
enable secret 5
enable password
!
no aaa new-model
!
resource policy
!
!
!
ip cef
no ip domain lookup
!
!
!
frame-relay switching
!
!
interface Ethernet0/0
ip address 192.168.1.10 255.255.255.0
half-duplex
no mop enabled
!
interface Serial1/0
no ip address
encapsulation frame-relay
clock rate 115200
no dce-terminal-timing-enable
no frame-relay inverse-arp
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 260 interface Serial1/2 271
frame-relay route 261 interface Serial1/1 280
!
interface Serial1/1
no ip address
encapsulation frame-relay
clock rate 115200
no dce-terminal-timing-enable
no frame-relay inverse-arp
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 280 interface Serial1/0 261
frame-relay route 281 interface Serial1/2 270
!
interface Serial1/2
no ip address
encapsulation frame-relay
clock rate 115200
no dce-terminal-timing-enable
no frame-relay inverse-arp
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 270 interface Serial1/1 281
frame-relay route 271 interface Serial1/0 260
!
interface Serial1/3
no ip address
shutdown
no dce-terminal-timing-enable
!
interface Serial1/4
no ip address
shutdown
no dce-terminal-timing-enable
!
interface Serial1/5
no ip address
shutdown
no dce-terminal-timing-enable
!
interface Serial1/6
no ip address
shutdown
no dce-terminal-timing-enable
!
interface Serial1/7
no ip address
shutdown
no dce-terminal-timing-enable
!
ip http server
no ip http secure-server
!
!
control-plane
!
!

line con 0
session-timeout 360
exec-timeout 360 0
logging synchronous
line aux 0
line vty 0 4
session-timeout 360
exec-timeout 360 0
password
login
line vty 5 15
session-timeout 360
exec-timeout 360 0
login
!
!
end

R36FR#

---------------------------------------------------------

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums