General discussion

Locked

Full Screen Mode = Black Screen of Death

By MarkSpencer ·
I am running TERm, a terminal emulation program from a Windows 98 PC to access our Unix server. This is the older DOS version of TERM. It's worked fine for everyone but this one machine. I have an icon on the desktop to access teh executable, setto run in full screen mode. The screen goes black and you have to hit the reset button on CPU (Control-Alt-Delete does not work). However, if you set it to run in a Window, program works. We prefer full screen mode because of text font and size, etc. I deleted program and reinstalled it - no difference. Any suggestions?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Full Screen Mode = Black Screen of Death

by kyle In reply to Full Screen Mode = Black ...

I also use TERm and have seen the same issue. In my case it turned out to be the way term and the video card were interacting. I had a Voodoo 3 3000 card and it just wouldnt work.
I threw in an old 4mb card and had no problems with lockup on full screen mode. I would recommend a switch in the card...what cards are the other mnachines using?

Collapse -

Full Screen Mode = Black Screen of Death

by MarkSpencer In reply to Full Screen Mode = Black ...

I installed 4mb PCI card. Working fine. Thanks for help.

Collapse -

Full Screen Mode = Black Screen of Death

by twow1fqm In reply to Full Screen Mode = Black ...

I have a ati rage 128,32mb,i run it on full screan mode on wintv,the seting have to be on 16 bit hi colour,or i get black screan.

Collapse -

Full Screen Mode = Black Screen of Death

by MarkSpencer In reply to Full Screen Mode = Black ...
Collapse -

Full Screen Mode = Black Screen of Death

by babygummi In reply to Full Screen Mode = Black ...

try changing the video card. It could be a case of incompatibality. I have not work on TERm before but there are cases where motherboards does not support newer versions of Video cards, thus flashing the Bios is an option for comps.Hope it helps. Good luck.

Collapse -

Full Screen Mode = Black Screen of Death

by MarkSpencer In reply to Full Screen Mode = Black ...
Collapse -

Full Screen Mode = Black Screen of Death

by tuck46 In reply to Full Screen Mode = Black ...

try dropping the resolution and going to 256 colors. also make sure you dont have stretch
checked in your display settings.

Collapse -

Full Screen Mode = Black Screen of Death

by MarkSpencer In reply to Full Screen Mode = Black ...
Back to Desktop Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums