General discussion

Locked

geforce256 locking up on new mobo

By mtndew ·
Just upgraded a P3/733 to a new mobo, ABIT BE62 v1.1 and flashed to the newest bios. Old mobo a Gigabyte had a sound card **** a cap and scorched a pci connector so the owner thought it could be a prob and wanted it replaced.
Problem is now, Windows will not boot completely after the proper drivers for that particular vid card is installed, and even on a fresh OS install. The vid is a ASUS V6600 Gefore 256 card. I tried a different geforce card a 3D Prophet and had the same prob......I am clueless

This conversation is currently closed to new comments.

15 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

geforce256 locking up on new mobo

by dmiles In reply to geforce256 locking up on ...

Open the cmos panel and check to see if the on board graphics is enabled,this will cause the board to lock-up disable,with the new mob's,also check the board for jumpers that could be related to the graphics and disable this feature.hope this helps

Collapse -

geforce256 locking up on new mobo

by mtndew In reply to geforce256 locking up on ...

the ABIT BE62 does not have built in video.

Collapse -

geforce256 locking up on new mobo

by BV2 In reply to geforce256 locking up on ...

Okay - make sure that the BIOS is set to check AGP for primary video, diable VGA snoop, and enable AGP 4X if you can. I have ASUS V6800 Deluxe Geforce DDR and had similar problems before I did the above. Good luck!

Collapse -

geforce256 locking up on new mobo

by mtndew In reply to geforce256 locking up on ...

yep, already checked those, all off. also just tried a Voodoo 5500 and am having the same problem.

Collapse -

geforce256 locking up on new mobo

by richard_barsby In reply to geforce256 locking up on ...

This won't help you but I have an ABIT KA7/100 with a creative 3D Blaster Geforce 2GTS and on 1st pwr up the mother brd sometimes does not see a graphics card and beeps this gives no picture at all on the monitor.

Best Regards

R.K.Barsby

Collapse -

geforce256 locking up on new mobo

by mtndew In reply to geforce256 locking up on ...

Poster rated this answer

Collapse -

geforce256 locking up on new mobo

by dszsmith In reply to geforce256 locking up on ...

Did the video card work before you flashed the bios?

Collapse -

geforce256 locking up on new mobo

by mtndew In reply to geforce256 locking up on ...

yes, it worked in t the gigabyte MB.

Collapse -

geforce256 locking up on new mobo

by OTL In reply to geforce256 locking up on ...

You may want to ensure there is nothing plugged into PCI slot 1 as this may be causing an IRQ conflict.

The AGP slot and PCI-1 share an IRQ
PCI-2 and PCI-5 share one IRQ
PCI-3 and the IDE controller share an IRQ
PCI-4 and the USB controllers share an IRQ

Also the check the dip switch settings, they could be conflicting with the soft menu settings.

Good Luck!

Collapse -

geforce256 locking up on new mobo

by mtndew In reply to geforce256 locking up on ...

this is the only card in the machine. I thought that there could have been a conflict and removed everything but the vid card and did a fresh OS install, still the same prob I'm starting to think it is a problem with this mobo. I think I will trythe old gigabyte to see if that one will work.

Back to Desktop Forum
15 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums