General discussion


gpedit.msc/mmc not working - help

By switz ·
Hey folks, this is a strange one. I am trying to set a local policy on a few machines in a domain. I want to restrict several things users can't do, e.g., run the command line, change control pannel settings, etc.

When I run gpedit.msc and change what I want, it only changes these items for the administrator account. If I log into the computer as a user, it does not restrict me. This is happening on two different machines with xp pro and a clean install. I have used this before without any issues.

I have also tried to use mmc with the same results.

Any help is appreciated!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by clevy In reply to gpedit.msc/mmc not workin ...

First of all, are you inheriting any group policies from the domain, as the domain will override the local group policy settings? You might try the Microsoft Knowledge Base article 293655 on how to setup up users within a workgroup, but first see KB315675 to allow you to prevent domain policies being applied for selected users.

Collapse -

by switz In reply to gpedit.msc/mmc not workin ...

This question was closed by the author

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums