Question

Locked

Group Policy not applying to client

By sa.it ·
I have made an OU and defined a Group policy for it. I have created a test user in the OU. When I try to login to windows xp using the test login the group policies are not qapplied like Do not show my computer Icon but this policy is not applying
Please help me out

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

where is the OU residing?

by CG IT In reply to Group Policy not applying ...

the OU needs to be in active directory users and computer, you then apply the GPO to that new OU. Depending on if that OU is nested inside another, it's possible the parent overrides the child in GPO policy or there is another GPO that conficts with it.

Collapse -

try this

by horn.gregory In reply to Group Policy not applying ...

Use GPMC "group policy managmant console" (free from microsoft).
Navigate to Domains, then to your domain name, then to Group policy objects right click, Create a NEW GPO call it what ever you like.
right click it to edit the GPO with the user configuration that you want, the close the editor. Then click your GPO in the tree on the left of the screen. on the right at the top you will see the scope tab make sure it is selected. You will see security filtering on the bottom half of the screen, remove authenticated users or the policy will apply to everyone. then add the OU you created earler in its place You can check if it is enable by right clicking the GPO and going to GPO status ! it should be enabled by default.

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums