Question

Locked

Group Policy Problems on Windows server 2008

By scott_langshaw2 ·
Hi all

I am having a problem with group policy applying to computers on my new domain. The domain is on a windows 2008 server.

I have created all my users and created policys with restrictions for some users.

But when i log on to a machine on the domain it doesnt pick up any of the policys at all.

I added the user as a domain admin and logged on again this time it did pick up the policy but it didnt apply all the policy only certain things in the policy.

I have never setup a windows server 2008 before and im just wondering whether the security is different in 2008 than 2003.

Any help is much appreciated.

Thanks

Scott

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Simple things to check for...

by Brenton Keegan In reply to Group Policy Problems on ...

-Is the GPO linked to the OU containing either user or computer in which you want the policy applied?

-Is the scope set to include what you want the policy to apply to?

Collapse -

result

by shasca In reply to Group Policy Problems on ...

Are you running gpresult/rsop? Is this how you are verifying the non-application of the policies?

Collapse -

Result reply

by scott_langshaw2 In reply to result

Hi Shasca

I have run gpresult on the machine and it does say that the polices have been applied but they havent.

What does the /rsop do on the end?

I have never seen that before.

Thanks for the reply

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums