Question

Locked

Group/Security Policies on SBS 2003

By staylor ·
Hi,

Been having a few problems with users accesing the internal website aswell as using menu links in normal day-today websites.

The internal (companyweb) site does respond to start with however at a later time you get a "Server Error in '/' Application." and "The resource cannot be found.
Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

Requested Url: /default.aspx"

Also in normal web browsing when using the websites menu system or most links for that matter you get the "Page cannot be displayed"

This does not happen all the time and after closing down IE it works again (for a short time), I believe this may be linked to the policy settings on SBS as it happens to everyone.

All users have XP Pro and are fully updated networked through SBS 2003.

This has been going on for some time however I have just found out today that it's happening to everyone! (communication hey!)

If you need more specific details I will try to pass them on but any clues on where to look or check would be appreciated.

thanks

Simon...

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

First Check

by StealthWiFi In reply to Group/Security Policies o ...

MSSQL$SHAREPOINT
&
SQLAgent$SHAREPOINT
(or whatever you named it) services are running

Verify they are on Automatic startup and you may want to set Recovery to restart the service on failures.

Check
MSSQL$SBSMONITORING
&
SQLAgent$SBSMONITORING
services are running as well.

I forget if they are needed for the default Companyweb site.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums