General discussion

Locked

Help

By krke ·
Help; I am running XPPRO, and my kid uninstalled Microsoft TCP/IP version 6, and I am having all kinds of wireless problems. Now. I went to command prompt, typed in ipv6 space install, and tried to reinstall and received the following error preventing reinstallion: 0x800704b8. I haven't a clue what the error means, aside from the obvious, and I do not know how to correct it. Please, if anyone can help an amateur, I will be grateful.
Thx,

Al

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IPv6 not related to wireless

by ratstud In reply to Help

I think you are barking up the wrong tree here. Your wireless connectivity does not depend on IPv6. Did your kid make any other changes to the system? It's possible that spyware/adware could be causing the issue. Try using HijackThis to see if you have any LSP problems. Make sure you have the correct WEP key defined. Do you have other devices connecting to the wireless network? Have you tried rebooting or resetting the wireless access point? Are you seeing the wireless network if your SSID is being broadcast?

What are your symptoms, IPv6 should not effect your wireless connectivity.


Hope this helps.

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums