Networks

Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!

Question

Locked

Help Configuring Cisco Router for Covad T1 service

By traptee ·
I used CCP to configure cisco 2801 router for T1 connection, but test fails with a message "there is no default route to DNS servers" Covad states i dont need default route. config file posted below, please help


Building configuration...
Current configuration : 3652 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog enable secret 5 $jn$$rghgyujjY56% enable password password1
!
no aaa new-model
dot11 syslog
ip source-route
!
!
!
ip cef ip name-server 62.15.11.71 ip name-server 62.15.7.21
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
voice-card 0
!
!
crypto pki trustpoint TP-self-signed-124568471
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-124568471
revocation-check none
rsakeypair TP-self-signed-124568471
!
!
crypto pki certificate chain TP-self-signed-124568471 certificate self-signed 01 12345678 12345678 12345678 12345678 12345678 12345678 12345678 12345678
12345678 12345678 12345678 12345678 12345678 12345678 12345678 12345678
12345678 12345678 12345678 12345678 12345678 12345678 12345678 12345678
quit
!
! username user privilege 15 secret 5 $1$$rghgyujjY56% archive
log config
hidekeys
!
!
!
interface FastEthernet0/0
ip address 192.168.110.1 255.255.255.0
ip nat inside
ip virtual-reassembly
speed auto
full-duplex
no mop enabled
!
interface FastEthernet0/1 description $ETH-LAN$
ip address 62.15.17.201 255.255.255.248
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface Serial0/1/0
no ip address
encapsulation frame-relay service-module t1 remote-alarm-enable
frame-relay lmi-type ansi
!
interface Serial0/1/0.1 point-to-point
ip unnumbered FastEthernet0/1
ip nat outside
ip virtual-reassembly
snmp trap link-status
frame-relay interface-dlci 16 CISCO
!
interface Serial0/2/0
no ip address
shutdown
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip nat inside source list 1 interface Serial0/1/0.1 overload

ip nat inside source static tcp 192.168.110.11 80 62.15.17.20 80 extendable
!
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.110.0 0.0.0.255
access-list 1 permit 62.15.17.20 0.0.0.7 snmp-server community CSNMP RO
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
privilege level 15 password password1
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Related Discussions

Related Forums