General discussion

Locked

Hidden icons.

By cford5 ·
How can I get my home pc to display icons on my desktop? I have Windows 2000 , and somehow they have been hidden and I can not get them to display again.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Hidden icons.

by Igor948 In reply to Hidden icons.

From the START button choose RUN and type 'gpedit.msc' and press 'Enter'.
In the left pane choose:
User Configuration->Administrattive Templates -> Desktop.
In the right pane, double click on 'Hide all icons on desktop'. Change setting to "Disabled".
This should allow desktop icons to be displayed. NOTE: You MUST have administrative permissions on the workstation to run gpedit.

Collapse -

Hidden icons.

by cford5 In reply to Hidden icons.

After I click on Administrative Templates it brings up another pane on the right and I clicked on desktop, but nothing happens. It does not display any options or allow me to change settings

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums