Question

Locked

how do you launch vmware server virtual machines in a linux console

By jeff.friend ·
I am setting up a server and only have access to the server through the command line. I have successfully(hopefully) installed VMWare Server on this Linux machine and am trying to start the Virtual Machine that I copied to the server. Does anyone have any ideas?


My config file
*************************
guest.commands.enabledonhost = "TRUE"
vmnet1.hostonlyaddress = "172.16.111.1"
authd.client.port = "902"
authd.proxy.nfc = "vmware-hostd:ha-nfc"
loop.fullpath = "/usr/bin/vmware-loop"
guest.commands.anonguestpasswordonhost = ""
product.buildnumber = "156745"
vmnet1.hostonlynetmask = "255.255.255.0"
authd.proxy.vim = "vmware-hostd:hostd-vmdb"
bindir = "/usr/bin"
dhcpd.fullpath = "/usr/bin/vmnet-dhcpd"
guest.commands.anonguestusernameonhost = ""
control.fullpath = "/usr/bin/vmware-cmd"
product.version = "2.0.1"
authd.fullpath = "/usr/sbin/vmware-authd"
guest.commands.allowanonrootguestcommandsonhost = "FALSE"
vmware.fullpath = "/usr/bin/vmware"
libdir = "/usr/lib/vmware"
guest.commands.allowanonguestcommandsonhost = "FALSE"
vmdir = "/var/lib/vmware/Virtual Machines"
authd.soapserver = "TRUE"
product.name = "VMware Server"
vix.libdir = "/usr/lib/vmware-vix/lib"
**************

Any help would be appreciated.


-Jeff

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Start

by robo_dev In reply to how do you launch vmware ...

# vmware-cmd your_guest_OS.vmx start

e.g.

# vmware-cmd /nas/vms/FreeBSD/FreeBSD.vmx start

http://www.vmware.com/support/ws55/doc/ws_learning_cli_vmrun.html

Collapse -

I tried that already

by jeff.friend In reply to Start

Thanks for the reply. I have actually already tried that command and get the following error:

*******
Malformed hostname parameter. For the given service provider, the hostname must be a URL, in the form https://hostname:port/sdk
*******

Any ideas?

Thanks,

-Jeff

Collapse -

VMWare 'malformed hostname' forum discussion

by robo_dev In reply to I tried that already
Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums