Question

Locked

How to Cisco 2611XM with 2924XL Switch Test Environment

By info ·
Hi All,

I am setting up a test environment and can't work out why the VLAN configuration is not working.

On Cisco 2611XM Router:

vlan database
vlan add 5

--

interface FastEthernet0/1.1
description vlan5 test
encapsulation dot1Q 5
ip address xxx.xxx.207.17 255.255.255.240
ip nat inside
no cdp enable

--

On Cisco 2924XL

vlan database
show

VLAN ISL Id: 5
Name: vlan5-test
Media Type: Ethernet
VLAN 802.10 Id: 100005
State: Operational
MTU: 1500

--

interface FastEthernet0/5
description dot1q5 test
switchport trunk encapsulation dot1q
switchport trunk native vlan 5
switchport mode trunk
spanning-tree portfast
no cdp enable

--

Host plugged into port 5 on switch has IP Address xxx.xxx.207.19 but cannot ping the router, even though the switch shows the VLAN is established:

Switch#show interface FastEthernet0/5 switchport
Name: Fa0/5
Switchport: Enabled
Administrative mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 5 (test)
Trunking VLANs Enabled: ALL
Trunking VLANs Active: 1,5
Pruning VLANs Enabled: 2-1001

Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: none
Appliance trust: none

--

Switch ver:
IOS (tm) C2900XL Software (C2900XL-C3H2S-M), Version 12.0(5.2)XU, MAINTENANCE INTERIM SOFTWARE
Copyright (c) 1986-2000 by cisco Systems, Inc.
Compiled Mon 17-Jul-00 17:35 by ayounes
Image text-base: 0x00003000, data-base: 0x00301F3C

ROM: Bootstrap program is C2900XL boot loader

Switch uptime is 28 weeks, 6 days, 6 hours, 43 minutes
System returned to ROM by power-on
System image file is "flash:c2900XL-c3h2s-mz-120.5.2-XU.bin"

--

Router ver:

Cisco Internetwork Operating System Software
IOS (tm) C2600 Software (C2600-IS-M), Version 12.3(26), RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2008 by cisco Systems, Inc.
Compiled Mon 17-Mar-08 15:24 by dchih

ROM: System Bootstrap, Version 12.2(7r) [cmong 7r], RELEASE SOFTWARE (fc1)

testrtr-03 uptime is 6 weeks, 1 day, 8 hours, 50 minutes
System returned to ROM by power-on
System image file is "flash:c2600-is-mz.123-26.bin"

--

Maybe I am tired and missing something here, but it refuses to work.

Any ideas ?

Cheers.

D.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums