How to restore router configuration with VPN connection

By melvin ·
I have Linksys BEFSR41 router it was restore into factory default.
The VPN server and the client are well configured before the router was reset.
The problem is I don't have all the assign configuration in the router on there VPN connection. But I retrieve some details assign in the routers.
My SBS1 server IP subnet
BEFSR41 router & DHCP is enable subnet
I have PPPoE connection but the IP address from DSL connection is the same with DNS1 & DNS2
I enable the Port Range Forwarding for application VPN, start&end port 1723 TCP protocol is selected & forward to IP address

SBS1 server has 2pcs NIC network card, 1 built-in and 1 pci card.
PCI network card where the Local Area Connection is connected IP address
Built-in network card I think it was there VPN connection and the IP address But I can't ping this IP address which I have another computer with the same IP address range.

I think only the router has a problem. Do I forgot something? I read some articles that you just enable the TCP port 1723 to allow VPN connection.

I have Dlink switch 16ports for Local Area network with 8 workstation

I can ping the IP address assign from DSL provider in Local Area Network but in VPN client they can't ping this IP address.

By the way I can't login in SBS1 MS windows 2003 server. I think the server has no problem with VPN connection because it was already configure before.

What else I could do to resolve this problem?
Thank you very much.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums