Question

Locked

How to restore SharePoint Central Administration v3?

By mhigdon ·
We recently added SSL to one of our Sharepoint sites and that seems to be working (although it prompts username and password everytime you try opening a shared document in its library) but the real issue is this: SharePoint Central Administration v3 no longer works.

When SSL and the certificate was configured to another already existing Sharepoint site, I made an edit to the default zones for the sites under Alternate Access Mappings. I changed the http://sharepointsite to https://sharepointsite. Once the alternate access mapping was completed, I rebooted the server. Now while the sharepoint site works, everytime I try accessing the central administration site (whether locally on the server that the IIS pages are running or from a remote workstation) through Internet Explorer, I get 'This program cannot display the webpage' message.

I've tried iisreset, adding an SSL certificate to the central administration site through IIS, rebooting the server again, and tried to use the server's IP for the IP address under Web site identification for Sharepoint Central Administration v3 properties (in IIS). I did not make any changes to this web site prior to it just not working suddenly. I simply added the SSL cert to the regular sharepoint site, changed the http to https under Alternate Access Mapping (the last time I was able to use sharepoint central administration), then rebooted the server.

How can I get Sharepoint Central Administration page to work again?


Environment: Windows Server 2003 SP2, WSS 3.0

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums