Question

Locked

I cant get wsus client to communicate to server...can anyone help?

By stooz ·
Things ive tried so far...ive trawled through forums and tried everything but nothing seems to work.

- set permission on virtual directories..not sure if their correct settings
- iusr password was changed earlier and ive entered new password into all virtual directories in IIS
- Set up gp settings to allow access
- clients can receive updates it seems but cant report their status.
- i can access the test .cab files fine
- run clientdiag tool and everything passes except the last test in which i get the following error:

"winhttpdownloadfiletomemory(szURLDest, NULL, 0, NULL, NULL, NULL, &downloadBuffer) failed with hr=0x800710dd ... the operation identifier is not valid"

Greatly appreciate any help or more things to try...very much over it.

Stuart

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

reply:

by _merlyn_ In reply to I cant get wsus client to ...

- Is you "Default domain Controller" group policy disabled.

If you are getting some time of "access denied", but you can normally access everyting (like by UNC path or manually typing the path into the web browser), this could be your culprit. This was the answer for me

Collapse -

Microsoft

by davidt In reply to I cant get wsus client to ...

I don't have the answer to this, but it is my understanding (correct me if I'm wrong) that any WSUS problem is a free call to Microsoft.
And I am interested to see the final result to this problem.

Collapse -

Correction

by Brenton Keegan In reply to Microsoft

I believe M$ will provide free support with anything related to applying updates (it may be limited to security updates) but as far as WSUS configuration goes, that's a paid support call.

Collapse -

microsoft are useless

by stooz In reply to Correction

thanks...M$ are completely useless however with anything to do with their own software... getting useful support from them even with paid support is like getting blood from a stone...cheers

Collapse -

what clients? XP? Vista? Windows 7?

by CG IT In reply to I cant get wsus client to ...

Did you configure clients for WSUS using group policy? changing IIS is not the way to go to get WSUS working. XP as well as Vista and Windows 7 will query the WSUS for updates automatically.

What service pack for WSUS is installed. If you don't know, download and install the latest service pack.

note: if you change IIS, you must stop and restart IIS to make the changes take effect.

There is an step by step installation guide as well as an operational quide for WSUS on the WSUS web site. These documents will provide you with the information you will need to install and setup clients to work with WSUS.

http://technet.microsoft.com/en-us/wsus/default.aspx

Collapse -

I just fixed a WSUS problem

by ambitiousprsn40 In reply to I cant get wsus client to ...

I don't know if this is the same issue, but I ran into a WSUS problem yesterday. I couldn't connect to the WSUS server from the administration console. As far as I could see, all of the clients were still connecting and receiving updates. In the end, it took two re-installs to fix it. The last uninstall I did, I removed the windows internal database as well. I have a feeling that may be the problem. If you have a client that is having trouble connecting, you may want to temporarily remove any websites hosted on the same server as WSUS. Ours began when I moved our Intranet to the same server. Once the other websites have been removed, allow anonymous access to the WSUS website and all virtual directories. If that does not work, you may want to disallow anonymous access to the apiremoting virtual directory. Once again, if all else fails, uninstall WSUS (including windows internal database) and re-install.

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums