Question

Locked

I have a bizarre remote desktop issue

By balloonatix ·
I own 2 businesses. I have had RDP setup on both business pc's and home pc for several years. All run xp pro. Suddenly, I can access business #2 from home but not business #1. However, I can log into the business #2 from home then log into business #2 from it. That tells me that there isn't a problem with business #1 accepting connections or home making connections. Anybody know what could be the problem? Thanks in advance.

Update... I went to business #1 and cannot connect to home but can thru business #2, so the communication problem seems to be between home and Business #1 and vice versa. They are the same internet provider but #2 is different.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

I think you have an obvious typo in your text ...

by OldER Mycroft In reply to I have a bizarre remote d ...

"I can log into the business #2 from home then log into business #2 from it."

Assuming you meant 'business #1' then you have made an error in your assumptions.

"That tells me that there isn't a problem with business #1 accepting connections or home making connections."

No it doesn't! Where in a connection between business#2 to business #1, does #1 have a direct connection to your home?

Collapse -

I'l reword so maybe it's more clear

by balloonatix In reply to I think you have an obvio ...

I can log into #2 from home, then use rdp on #2 to log into #1 ( a round about way to connect to #1 from home) but I can't connect to #1 directly from home. All scenarios work fine except direct connection from home to #1 and from #1 to home. All other connection atempts work fine. Hope this clears it up.

Collapse -

Exactly my previous point ...

by OldER Mycroft In reply to I'l reword so maybe it's ...

Home to #1 doesn't work.

But you were under the impression that it DID because you could connect through #2.

Collapse -

any ideas why?

by balloonatix In reply to Exactly my previous point ...

simple brekadown

#1 to #2 works
#1 to homes DOES NOT WORK

#2 to #1 works
#2 to home works

home to #2 works
home to #1 DOES NOT WORK

home to #2 then #2 to #1 works

Everything worked fine until Saturday.

Collapse -

Hear any pneumatic drills at the weekend ? ...

by OldER Mycroft In reply to any ideas why?

Seriously. Depending on the geographical locations of #1 and #2, maybe an optic-fibre got compromised over the weekend.

Have you tried to 'start again' as if you never had an RDP between HOME & #1 ?

Collapse -

I did

by balloonatix In reply to Hear any pneumatic drills ...

Ironically both 1 and home are cable connections thru the same provider and all other internet related activity functions fine. #2 is DSL thru a different provider and everyhting else works fine.

I did delete the saved RDP files and created new ones but I didn't go so far as to uninstall the rdp feature from any pc's

Collapse -

Few things...

by CNet19 In reply to I did

Did you configure port forwarding in the router for business #1? Are you connecting directly to the public IP?

Some routers ask you what IP address to allow incoming connections from. Otherwise, there is nothing that should be preventing you from using RDP at business #1. I would try using another PC (besides the one at business #2) to attempt to connect directly to bus #1.

Collapse -

Router firmware

by chelpers In reply to any ideas why?

I have seen mystery issues like this that worked fine then suddenly stopped working. Router firmware updates usually solve this.

Sounds like either home or #1 router needs to be checked for a firmware update. What kind of routers are you using?

Collapse -

Try something simple

by jmalerbi In reply to I'l reword so maybe it's ...

Have you tried a simple system restore on number one to a date prior to when the problem started? All too often, we try to trouble shoot the hard way.

Collapse -

Firewall?!

by Capt_Skippy In reply to I have a bizarre remote d ...

Sounds like it could be a firewall issue. I would check to make sure nothing blocking the home computers ip address on computer #1.

Back to Networks Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums