Question

  • Creator
    Topic
  • #2150672

    I have notice some bug in my 2811/2620 Cisco Router

    Locked

    by sharadkr6 ·

    sir, i have faced some piculiar probelm in my both router which i have noticed recently. Problem is that some of command is missing in my ios i.e access-group interface command. I have used privilege level 15 (default).Both of my router in Lab scnerio mode. I have used fresh configuration quite many times. Actually it worked first time properly. and when i take the control throught telnet i found that Access-Group command is not available. so i go to physical control through console port and try to rectifie it but could’nt sucess. whenever i try to implement the command and go to interface i found only Access_Expression and arp command but the Access-Group command is missing. Even i have erase the IOS and Cofiguration also but it would’n worked.

    so pls do needful.

All Answers

  • Author
    Replies
    • #2914417

      Clarifications

      by sharadkr6 ·

      In reply to I have notice some bug in my 2811/2620 Cisco Router

      Clarifications

    • #2914223

      certain commands are only available in certain places

      by synner ·

      In reply to I have notice some bug in my 2811/2620 Cisco Router

      If you are trying to apply an access-list to an interface, the command is: ip access-group etc…. etc..etc…

      This is done in interface configuration

      There is no access-group from global or interface configuration.

      • #2914169

        Yes you are absolutely right but ……………………..

        by sharadkr6 ·

        In reply to certain commands are only available in certain places

        Yes you are absolutely right but I mean to say that whenever I go to interface to implement the access-list i.e:
        Router(config)#Access-list 10 deny host 192.168.1.5
        Router(config)#Access-list 10 permit any
        Router(config)# int f0/0
        Router(config-if)# ip access-group 10 in (this point the command Access-Group is not accepted and only available command is Access-expression and arp that is my problem)

    • #2914077

      More info

      by netman1958 ·

      In reply to I have notice some bug in my 2811/2620 Cisco Router

      If you could post your entire configuration it might help with the trouble-shooting.

      • #2924854

        Here is the Entire Configuration

        by sharadkr6 ·

        In reply to More info

        Router > en
        Router # config t
        Router(config)# hostname Router1
        Router(config)#int f0/0
        Router(config-if)# ip add 192.168.1.1 255.255.255.0
        Router(config-if)# no shut
        Router(config-if)#int s0/0
        Router(config-if)#ip add 10.10.10.1 255.255.255.252
        Router(config-if)#no shut
        Router(config-if)#clock rate 64000
        Router(config-if)#exit
        Router(config)#ip routing
        Router(config)#ip route 172.16.1.0 255.255.255.0 10.10.10.2
        Router1(config)#Access-list 10 deny host 192.168.1.5
        Router1(config)#Access-list 10 permit any
        Router1(config)# int f0/0
        Router1(config-if)# ip access-group 10 in (At this point the command Access-Group is not accepted and only available command is Access-expression and Arp that is my problem)

        • #2917226

          Re: Entire Configuartion

          by netman1958 ·

          In reply to Here is the Entire Configuration

          Actually, what we need is the output of the “show run” command. You can mask any usernames/passwords/public IP’s.

Viewing 2 reply threads