General discussion

Locked

IIS 6.0 error on windows 2003

By hydveda ·
Hi,

I am running windows 2003 server and i have IIS 6.0 installed on it. The problem i am facing is that i have multiple websites on my IIS and i have also loaded virtual IP's. But still for some reason the website pointed to the main gateway IP works and the other websites dont work at all, if i try to open the website form my computer the website opens and if i try to open the website from any remote location the website dosent open. I have ISA server installed on my computer and i also have norton internet security. The firewall is not causing any problem as i disabled the firewall once and still the website dont work.
Any idea anyone?
Please help.

Regards.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to IIS 6.0 error on windows ...

Microsoft Help & Support has a couple of articles on this. # 308163 & 324287 How to host multiple web sites with IIS. though those articles are on IIS 5.0 the method of hosting multiple web sites on IIS 6.0 is the same as IIS 5.0. in a nut shell, one uses host headers for each site with IIS properties of all unassigned IP addresses. Have ISA server foward all inbound http requests to your web server - see article # 305052

Collapse -

by hydveda In reply to

Poster rated this answer.

Collapse -

by hydveda In reply to IIS 6.0 error on windows ...

This question was closed by the author

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums