Initial Configuration Task window disappears

By wats679 ·
How do I bring up the ICT window? Only the Server Manager screen keeps appearing, but I was expecting the ICT screen as per video tutorial on installing windows 2008 server.

I initially had the Standard Edition, but this Train Signal Video Tutorial was based on the Enterprise Edition, so I upgraded my Standard to Enterprise, and now they're configuring the from the ICT but I can't coz it's not appearing.

How do I bring it (ICT window) up again?

Much appreciated!!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Type OOBE in cmd line

by cmatthews In reply to Initial Configuration Tas ...

Many of us here use MS-Technet (it won't bite) ;-)

Collapse -

it worked! -thnx!

by wats679 In reply to Type OOBE in cmd line

thank you cmatthews@... I can now see the ICT and continue with my tutorial well accurately.

Thanks also for the tip for ms-technet, will add that to my list of references:)


Collapse -

edit disabled: how do I edit the Default Domain Controllers Policy??

by wats679 In reply to it worked! -thnx!

I'm in:
Server Manager/Features/Group Policy Management/ Controllers/Default Domain Controllers Policy

I'm trying to edit Default Domain Controllers Policy but it's greyed out (disabled).

How do enable it? or, how do I edit the Default Domain Controllers Policy??


ps. I'm watching trainsignal's video tutorial on Windows Server 2008 Essentials, and it shows that they edit the DDCP but mine in VMware Workstation 7 is disabled.

Collapse -

it's ok now.

by wats679 In reply to edit disabled: how do I e ...

I had this problem because I had been using an Admin account I created, whilst the tutorial was using the default Administrator account. So had to add my account to other Domain Admin groups, etc, restarted the server and was able to utilize the edit option.

Related Discussions

Related Forums