General discussion


Initializing modem to dial up

By balanzedsoul ·
I did what was recommended but still when I try to dial up to the internet. The provider tells me that the modem cant be initialized. What do I do? Does this mean there is still no modem installed or what. There is no sound or dial up tone when trying to dial up.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by gralfus In reply to Initializing modem to dia ...

The most common problem with modems are that the phone line is in the wrong port on the modem. It should be in the "line" port, not the "phone" port.

Also, check device manager in windows to make sure it is showing up as installed correctly. If it doesn't show up, check any devices that show up as a question mark. Install any drivers that came with the modem to make sure it is recognized.

Collapse -

by sgt_shultz In reply to Initializing modem to dia ...

yes, i believe what you are describing means the modem is still not correctly installed. maybe you have it set on the wrong port or if plug and play modem this is my experience is usually due to resource conflict (some other card in pc is on same io base address or interrupt). you can see this in device manager. check the status of the modem there. you can test modem your self easily for this condition. use Control Panel / Modems. highlight your modem and choose diagnostics.
if device manager shows banged or questionmark status, try removing sound card, network card, other card. see if modem will initialize. check status in device manager. try diagnostics. if works, try putting cards back in one by one or post more info like modem model and os version

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums