General discussion

Locked

Internet Connection

By chitosunday ·
I have an internal modem connected through a phone (dial up ISP). It shows it connects through the ringing and showing of the icon below right that it is connected. however, it cannot received any data from the website and show a dnserror.htm message. I change the computer, then it works. Hence, the problem is really in the computer. Is it virus related, modem related, driver related?

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by kevin203 In reply to Internet Connection

Did you try to connect using an external modem plug-in to your computer?

Its always to do with an internal modem.

Collapse -

by chitosunday In reply to

delete my windows and subdirectories. Setup windows again, change the modem from soft to external modem. It works.

Thanks kevis and sitomyfase

Collapse -

by kevin203 In reply to Internet Connection

Did you try to connect using an external modem plug-in to your computer?

Its always to do with an internal modem.

Collapse -

by chitosunday In reply to

Poster rated this answer.

Collapse -

by sgt_shultz In reply to Internet Connection

hard to say based on info provided. can you ping any websites? what response do you get? if you can ping but not browse you have incorrect dns settings. can you ping your isp's dns server(s) (contact them for addresses)? did this used to work and now suddenly does not? what changed? what have you tried? if this never worked, check your tcpip settings. try using automatically detect ip address and clear any existing dns server address. then do ipconfig /release /renew. can't give you steps as you didn't mention your os. see your os help for instructions.

Collapse -

by chitosunday In reply to

Poster rated this answer.

Collapse -

by chitosunday In reply to Internet Connection

Buying external modem is my last resort because i can only buy on weekend. My operating system is window mellinium. Cannot access any website. Check diagnostic test and it pass. Automatic ip setting already set. Setting was the same when it was working last two weeks ago.

Collapse -

by Sit0nmyfase In reply to Internet Connection

I recently had a problem similar to this. I was using aol ( ya ya dont laugh ) and i upgraded versions, big mistake. It messed something up in my registry and i went all the way back to version 5.0. I could connect to aol, send Im's enter chat rooms but could not connect to webpages or any online games. I don't know much about the registry so i just reformatted.

Collapse -

by chitosunday In reply to

Poster rated this answer.

Collapse -

by lemon15 In reply to Internet Connection

did you try updating the drivers for that modem, and also you may have to go into the divice manager, click the advanced tab and go to advanced port settings and look where the bars are

Back to Desktop Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums