Question

Locked

Internet not working in Ubuntu

By rsa_y2j ·
I have installed ubuntu in my pc along with XP...
but i'm not able to get connected to the web. But in XP I have no problem in connection. I have checked the IP address as well..
Please suggest.
Thanx

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

re: Please suggest.

by ThumbsUp2 In reply to Internet not working in U ...

Without more information, it's impossible to diagnose.

Collapse -

For a split second there I thought it was a country !! ...

by OldER Mycroft In reply to Internet not working in U ...

UBUNTU. :^0

Collapse -

Connecting to the Internet with Ubuntu.............

The quick version:
To connect to the Internet:

1.

Open System → Administration → Networking.
2.

Select the connection you wish to use, then click Properties.
3.

Ensure Enable this connection is turned on.
4.

If your ISP or network administrator has given you an IP address, set Configuration to Static IP address, then enter the address in the IP address field and click OK. Otherwise, set Configuration to DHCP and click OK.
5.

To activate or deactivate network connections, select your connection, then click Activate/Deactivate.

More detailed version here:

https://help.ubuntu.com/7.04/internet/C/connect-to-internet.html

Please post back if you have any more problems or questions.
If this information is useful, please mark as helpful. Thanks.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums