General discussion

  • Creator
    Topic
  • #2303076

    Invalid Setting in Msdos.sys

    Locked

    by popjam ·

    During startup I get the message Invalid setting in msdos.sys. That is along with alot of odd characters on the screen following the message.
    I have tried the “attrib.”and reloading the sys. to my bootdrive”c”.Also renaming my io.sys. The system transfers okay but after reboot I still get the same message. All this started when I first got the “error loading User.exe” which is totaly a different situation.

All Comments

  • Author
    Replies
    • #3606253

      Invalid Setting in Msdos.sys

      by fred07 ·

      In reply to Invalid Setting in Msdos.sys

      Hi and I answered your other question.
      fred

      • #3606137

        Invalid Setting in Msdos.sys

        by popjam ·

        In reply to Invalid Setting in Msdos.sys

        Sorry it didn’t help my situation. Also I didn’t see the response to the User.exe question. Thanks

    • #3606214

      Invalid Setting in Msdos.sys

      by dmiles ·

      In reply to Invalid Setting in Msdos.sys

      RESOLUTION
      To resolve this issue, remove the Winver=4.10.1998 line in the Msdos.sys file:

      NOTE: If your boot drive is compressed, you must edit the copy of the Msdos.sys file located on the host drive for drive C.
      Click Start, click Run, type attrib -s -h -r c:\msdos.sys in the Open box, and then click OK.
      Click Start, click Run, type notepad c:\msdos.sys in the Open box, and then click OK.
      Place a semicolon (;) character at the beginning of the Winver=4.10.1998 line in the [options] section of the Msdos.sys file.
      On the File menu, click Exit, and then press Y when you are prompted to save the file.
      Click Start, click Run, type attrib +s +h +r c:\msdos.sys in the Open box, and then click OK.

      • #3606138

        Invalid Setting in Msdos.sys

        by popjam ·

        In reply to Invalid Setting in Msdos.sys

        Follow the instructions,but had to do it from dos since the msdos.sys problem want let me get into windows to utlize the start run command and notepad. After makeing changes and rehiding the sys file. I reboot,sys start loading,Win logo screen popsup (2)sec. and back to msdos.sys problem. Maybe also has to do with the [error] error loading User.exe
        Thanks

    • #3606675

      Invalid Setting in Msdos.sys

      by popjam ·

      In reply to Invalid Setting in Msdos.sys

      Point value changed by question poster.

Viewing 2 reply threads