Question

Locked

Keyboard isn't showing that i hit the right key

By Jefffffr ·
My friend and i were talking on msn when his letters turned into numbers or the wrong letter. for example, his "l" was a "3"...he's on a laptop computer and he's terrible with computers, i'm not real great, but if someone could please help with this problem?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

sounds like a trojan

by ParkersTark In reply to Keyboard isn't showing th ...

or a prankster.

Collapse -

Laptop? Here's the fix...

by CaptBilly1Eye In reply to Keyboard isn't showing th ...

Turn off the Num Lock function.
Using the Special Function key (a key typically located in the lower right of the keyboard and looks like a box with 'fn' inside it).
Usually, just holding down the 'fn' key and tapping the Num Lock key (typically in the upper right of the keyboard and may say 'num lk') will turn it off.

I hope this helps.

Collapse -

I'm having same problem - have no # lk key

by lydia In reply to Laptop? Here's the fix...

Laptop? Here's the fix...

Turn off the Num Lock function.
Using the Special Function key (a key typically located in the lower right of the keyboard and looks like a box with 'fn' inside it).
Usually, just holding down the 'fn' key and tapping the Num Lock key (typically in the upper right of the keyboard and may say 'num lk') will turn it off.

I hope this helps.

by CaptBilly1Eye | 06/08/07

I need help! I am having the same problem where certain letter keys are striking numbers or symbols. I have a Toshiba laptop that does not have the number pad or the number lock key. It does have the fn key. Is there a way to correct this problem? What could be causing it? Thanks for your help.

Collapse -

What model?

by CaptBilly1Eye In reply to I'm having same problem - ...

What Toshiba model is it?
Then I can check to see which key exactly is your Num Lock key.

Collapse -

Fixed?

by CaptBilly1Eye In reply to Keyboard isn't showing th ...

Did your issue get resolved?


----------------------
It is greatly appreciated if you tag useful responses as 'Helpful' by opening that post and clicking the 'Mark Helpful' button at the bottom. That way, people with a similar situation in the future will be able to quickly see what ultimately helped. Thanks.

Collapse -

Musta been it...

by CaptBilly1Eye In reply to Fixed?

Yep. Musta been the Num Lock.

It will make the J key type a 1, the K key type a 2, etc.

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums