General discussion

Locked

Keyboard layout

By gonzo03 ·
I got a Keytronics keyboard installed under Win XP Pro. When I hit the "D" key I get the Desktop. In other words the keyboard is using keyboard shortcuts. I installed Keytronics drivers. Tried to get to Win Update but down right now. When I hit the right side Window key with the key (not alt key) next to it this seems to fix the problem. But when I reboot the same thing happens. Dont have another machine to hook up to right now. But did hook up another keyboard and the same thing happens. Mostly annoying. Is there a fix. Thanks, David

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Keyboard layout

by parvus1202 In reply to Keyboard layout

Did you try to set up your keyboard to right language? Go to Control panel/keyboard/inputlocal, then set to right language. Reboot.

Collapse -

Keyboard layout

by gonzo03 In reply to Keyboard layout

Have been there and made sure everything US. Did it again and rebooted. No help. Hit the 2 keys and works fine. Even with accessability keyboard it does the same thing. Man what a deal. thanks for quic reply.

Collapse -

Keyboard layout

by opatzg In reply to Keyboard layout

Back to keyboard/unitedstates, there's an advanced option to select the type of keyboard there. Use the 101 key.

Collapse -

Keyboard layout

by gonzo03 In reply to Keyboard layout

Poster rated this answer

Collapse -

Keyboard layout

by gonzo03 In reply to Keyboard layout

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums