General discussion

Locked

Laptop won't Boot after driver installation

By JCC642 ·
I own a Gateway Solo laptop which hadn't been used in a year. I installed Kingston RAM, ran all of the Windows Updates, (the computer has Windows 98 for an operating system).

Yesterday I downloaded (onto a cd from another computer) the drivers to use a Lexar Jump drive. I installed the drivers from the cd.

The computer was running fine, I shut it down, however, when I restarted the computer later in the day, it wouldn't boot. The following occurs - The computer starts up, or at least the fan starts up, the cd spins for a minute and that's it. No beeping, no action on the screen, just the fan continues to run. I tried booting from the Windows 98 CD (on restart pressing escape 4-5 times, on restart tapping on F4(I think - I'm not sure which F it was - it was whatever Gateway suggested) and nothing happened.
Any suggestions out there? I had Nortons on the computer but hadn't run the updates before downloading the updates from Microsoft.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Not OS related

by Bogomir In reply to Laptop won't Boot after d ...

I don't think it's anything that happens in Win98 (such as drivers etc.)
What you describe appears to be happening long before the machine even touches the Operating System.

Is there anything displayed on the display?
can you access the BIOS?

Collapse -

memory

by JCC642 In reply to Not OS related

As it turns out it was a memory issue.I took the new memory (Kingston) out and installed Gateway memory and it worked fine. Thanks for the info you provided.

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums