Question

Locked

losing communication with my exchange server

By suur_5 ·
Guys,

Recently I used to have connectivity losing with my exchange server and all the IP address of the servers even the web page that allowing accessing to the OWA, I'm working with VSAT connection as all of my sites around the country with the same ISP, the same time I'm losing connectivity other VSAT sites is not, during the outage I'm telnet my satellite modem (Indirect 3000) and I can ping the server from there but not from my PC. The outage always remain 20 min -Sharp- during the outage while I'm tracing the server thru tracert command I can see the packets always stuck at my server IP. As per our IS system manager who administrating the server he has nothing blocked the traffic of my WAN IP. As per ISP they mentioned that the traffic can pass the modem. The outage happening randomly in the day and usually after 4 PM my local time and remain for 20 minutes (I run my stop watch during the outage and 20 min always the time) it could be something inform the server or the firewall in front of it that the traffic is coming from my IPs is spoofing the server therefore I'm being locked for certain time? It seems to me that there is some kind of firewall policy that locking my IP address as others can reach the server the same time I couldn?t!

Any idea on this strange issue?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums