Machines on network receiving incorrect IP settings

By ricky.broomfield ·
Hi Everybody,

i have alot of machines receiving incorrect I.P. settings when placed onto DHCP. instead of the correct 10.249.xx.xx addresses they are receiving 192.168.xx.xx addresses.

as well as this they also appear to gain a new 'internet connection' when placed onto DHCP.

is the above caused by a machine running ICS?

what do you guys think?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Machines on network receiving incorrect IP settings

by Mehul Bhai In reply to Machines on network recei ...

You must have set the scope in the DHCP Server to 192.168.xx.xx and not 10.249.xx.xx. The Servers IP Address also is in the range 192.168.xx.xx, which may be static IP. Please check the same. Also to check from which DHCP Server, if you have another DHCP Server, the Client Machines are receiving the IP Address Lease in one of the machines you open DOS Command Prompt using "cmd" in the Run Menu and reun "ipconfig -all" or "ipconfig /all", naturally without inverted commas and any of the commands. This is will give you the DHCP server from which the Client machines are getting the IP Address Leases and will help you to solve the problem.

Collapse -

I agree

by tmalo627 In reply to Machines on network recei ...

Something tells me the modem from your ISP is set up as a DHCP server. They usually are by default. Run the "ipconfig /all" as stated in the above post. That will tell you where you need to disable DHCP server.

Collapse -

ICS does not issue IP's, so that's not it........ (NT)

by ThumbsUp2 In reply to Machines on network recei ...
Collapse -

multiple devices

by computechdan In reply to ICS does not issue IP's, ...

sounds like u have two devices providing dhcp service. if u have a dedicated server it is possible that dhcp service is enabled on it and your router. also as was mentioned above, many dsl and cable modems will provide dhcp services unless they are set to bridged mode

Related Discussions

Related Forums