General discussion

Locked

Migrating Netware 4.11 to Server 2003

By davej100 ·
We are planning on migrating our netware 4.11 server to Windows Server 2003 and at present are carrying out some test runs. We are using MSDSS with Novell Client32. The problem we are experiencing is that the migrated user groups are missing some users. It seems that users who have been more recently added to a group are still there in the Active Directory but earlier additions to that group have not been brought across. I can't work out a "cut-off" date for the addition of users but it may coincide with an upgrade from Netware 3 to 4 with users defined in 3 not migrating. Has anyone seen this problem?

Thanks
Dave

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by yinyang In reply to Migrating Netware 4.11 to ...

Dave, I answered this on the discussion page, but I'll repeat here.(Maybe with more clarity).
We migrated to Windows 2003 Server about 4 years ago, so memory is fleeting, but we had a problem with pre-4.11 upgrade accounts and groups as you describe. On the Netware side, check the users name properties. If you highlight first or last name, I don't remember which, you should see a little more highlight than you would expect. The highlight block will be slightly longer than the name. Compare highlighting first and last. You should be able to see a difference. There is a space there. Remove that space and you should remove the problem.
I believe there was also a problem with having a period (as in middle initial . )
Try experimenting with using just first and last names.

GL
David

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums