General discussion

Locked

Missing Iomega Backup File

By David W Oliver ·
I have carried out a recent backup job using an Iomega 250 USB Zip. Whilst trying to restore this job, it fails as a result of trying to locate a previously deletd backup job. Is there any way I can recover the data from this recent backup job? I amrunning W98 R2.
Thanks

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Missing Iomega Backup File

by Lo In reply to Missing Iomega Backup Fil ...

Hi - Not sure but might help if you indicate what you used to do backup (Iomega backup?).

I had something similar using NovaStore. I think there is a way to have the media catalouge recreated from the current media. My BackupExec at the office gives the option of 'current media'. Take a look at the help for whatever you used to create, may help.

lo

Collapse -

Missing Iomega Backup File

by David W Oliver In reply to Missing Iomega Backup Fil ...

The question was auto-closed by TechRepublic

Collapse -

Missing Iomega Backup File

by Dan-O In reply to Missing Iomega Backup Fil ...

Are you using the newest version of IomegaWare? There have been several revisions in the past few months...

I always go to the Iomega Web Site for support on my drives and software, I believe this question is one that has been addressed there previously.

Collapse -

Missing Iomega Backup File

by David W Oliver In reply to Missing Iomega Backup Fil ...

The question was auto-closed by TechRepublic

Collapse -

Missing Iomega Backup File

by David W Oliver In reply to Missing Iomega Backup Fil ...

This question was auto closed due to inactivity

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums