General discussion

Locked

Monitor booting problem

By KuroBeauty_X ·
I have 3 computers I have built a P3 , Celeron and a P4 , now the P4 when I boot up it turns the monitor on on first boot. But the Celeron and the P3 have to be rebooted for the monitors to come on. I have upgraded the drivers , etc and still havethe problem. The Celeron has a IBM -6549 G96 monitor and the P3 has a Proview 770 monitor on the first boot will not turn the monitor on. I have to reboot every time to get these two monitors to turn on. I would appreciate a solution to this problem. And these two system do not resart, when you choose this option.
Thanks

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Monitor booting problem

by Deadly Ernest In reply to Monitor booting problem

This sounds more like you need to get a bios update, try that and see what happens.

Generally monitors either come on or they dont, they are very simple, get a signal and work or nor signal and dont work.

Collapse -

Monitor booting problem

by KuroBeauty_X In reply to Monitor booting problem

Both BIOS are up-to-date .
The Celeron has a MB - ASUSTek - TUA266 with OS Windows 2000 Pro
The P-3 has a MB- Intel Corp. SE440BX-2 with OS - Windows ME.
It's not that the montiors do not turn on , they just don't turn on with the first boot, I have to reboot the system before the monitors come on.
Thanks

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums