General discussion

Locked

Msgsrv32 and WinME

By Sam4Taz4 ·
Hi, my client's computer has been hanging up and when I check ctrl+alt+del, it shows Msgsrv32 not responding. Upon clicking end task, the computer will continuing functioning for a little bit. It appears to be happening mostly with MS Office 2000 programs. I've read through most of the responses on this subject and have tried most of the fixes ~ creating a new password list, removing programs from the startup, reinstalling MS Office. The one I haven't tried is disabling the ACPI because I don't have the option to turn it off in the control panel, etc. Is there a different way to do this in WinME? Also, I read that some times you cannot remove the old password list, is this true for WinME? Thank you for your help.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Msgsrv32 and WinME

by Oz_Media In reply to Msgsrv32 and WinME

Msgsrv32 is unlikely to be the problem. This is the application that allows
various parts of your hardware to communicate with the OS. When you see
that msgsrv32 is not responding this is normally due to it waiting for a
driver that has probably crashed.

I recommend checking ALL hardware drivers and ensuring they are ALL ME specific drivers. ESPECIALLY YOUR MODEM and GRAPHICS CARD

Collapse -

Msgsrv32 and WinME

by pctech In reply to Msgsrv32 and WinME

Hi

This may or may not apply to you. You can try it and see if helps.

http://support.microsoft.com/default.aspx?scid=kb;en-us;306616

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums