General discussion

Locked

MSWIN95 NW client browses to much

By dherde ·
This is kind of strange. I loaded an NDIS4 driver on a network card under a WIN 95 reinstall. The MS netware client installed as well. Now when I boot the machine, I can see all the wonderful files on my netware data drive. I didn't even log in. It is all read only, but I can see/copy/open everthing. I can't imagine what I screwed up on insofar as rights. (I don't think I did, but...) On a computer w/ WN client v3.3 installed, if i try to browse the server, it asks me to log in (appropriately) and denies access if I do not. On this machine, It is a fresh W95 install on a new HD. I have never put in an ID or password into the computer. The MS Netware client is installed and I can browse the servers. I have NW 6.0 sp2. Any body heard of this or know what is going on? (This is particularly scary, security-wise)
Thanks..
David

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Chris910 In reply to MSWIN95 NW client browses ...

I've seen this before when Directory services was out of sorts. One of my counterparts had updated a server and it did not go well. Try running dsrepair on all servers with coppies of DS partitions?

Collapse -

by dherde In reply to

DSRepair showed no errors.
On all servers and NDS replicas

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums